Download failed

=(V)= Server 1: Rocket-X
Image
Post Reply
User avatar
Cross_Eyed_Noob
V.I.P.
Posts: 941
Joined: Fri Oct 11, 2013 5:21 pm
Has thanked: 6 times
Been thanked: 11 times

Download failed

Post by Cross_Eyed_Noob »

We had a bunch of players yesterday on server but this map bounced us out all :laugh
You do not have the required permissions to view the files attached to this post.
User avatar
=(V)=Mar
Colonel
Posts: 2602
Joined: Fri Oct 11, 2013 7:27 pm
Has thanked: 9 times
Been thanked: 20 times

Re: Download failed

Post by =(V)=Mar »

Looks like maps with the character '=' fail on UT 436 and 451. Will change all maps name from '=' to '-'.
That's strange I don't remember that happening before. Maybe something changed with 469 when using redirect.
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 11561
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Has thanked: 72 times
Been thanked: 17 times
Contact:

Re: Download failed

Post by =(V)=RocketJedi »

=(V)=Mar wrote: Sun Nov 12, 2023 8:46 am Looks like maps with the character '=' fail on UT 436 and 451. Will change all maps name from '=' to '-'.
That's strange I don't remember that happening before. Maybe something changed with 469 when using redirect.
I remember this happening before where the actual maps were deleted or something like that. Whenever our host runs a repair script or one of the admins are doing it. which adds all the original map files etc.

I'm still tryin to recall the actual issue. Hope it comes to me. All those maps were working last week so not sure what changed.

all servers should be on 469 how was that changed?
Image

Image

=(V)=BloodyRabbit wrote: Tue Oct 10, 2017 3:13 pm That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=Mar
Colonel
Posts: 2602
Joined: Fri Oct 11, 2013 7:27 pm
Has thanked: 9 times
Been thanked: 20 times

Re: Download failed

Post by =(V)=Mar »

If your UT client is 469 it worked fine. You could download the map and it worked fine, but UT server 469 serving via redirect that file causes issues to UT clients with 436 or 451.

Some months ago we didn't use the redirect so it worked fine for all. But was super slow download for 436 and 451 UT clients.
What I meant was when we had 451 version on server, I think redirect worked for these files. But not sure.

---
The other issue you mentioned of those maps being deleted on server is different. Our host when applying an update or repair deleted those files. Dunno why, maybe because of those special characters. But If I recall you reported that issue to them and it was fixed?
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 11561
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Has thanked: 72 times
Been thanked: 17 times
Contact:

Re: Download failed

Post by =(V)=RocketJedi »

=(V)=Mar wrote: Wed Nov 15, 2023 2:06 pm If your UT client is 469 it worked fine. You could download the map and it worked fine, but UT server 469 serving via redirect that file causes issues to UT clients with 436 or 451.

Some months ago we didn't use the redirect so it worked fine for all. But was super slow download for 436 and 451 UT clients.
What I meant was when we had 451 version on server, I think redirect worked for these files. But not sure.

---
The other issue you mentioned of those maps being deleted on server is different. Our host when applying an update or repair deleted those files. Dunno why, maybe because of those special characters. But If I recall you reported that issue to them and it was fixed?
ah yeah that's what it was.. the files are not restored from backup idk if it was ever fixed.

yeah the downloads were slow with xc engine but still fast enough imo at least for me and most people have the files usually
Image

Image

=(V)=BloodyRabbit wrote: Tue Oct 10, 2017 3:13 pm That was EPIC! I just creamed all over my panties!!!
Post Reply

Return to “Server 1 - =(V)= R O C K E T - X8 - www.vulpinemission.com”